WordPress.org

Support

Stats Not Appearing

  • In the bar charts only the first bar is appearing. If I hover over the others it appears in orange. The screenshot shows this.

    http://screencast.com/t/amuia9IE9xg

    And here’s what I see in the error console:

    JQMIGRATE: Logging is active s1.wp.com/:9823
    Uncaught TypeError: Cannot read property ‘plugins’ of undefined s0.wp.com/wp-includes/charts/flot/jquery.flot.selection.js:40
    Uncaught TypeError: Cannot read property ‘plugins’ of undefined s1.wp.com/wp-includes/charts/flot/jquery.flot.retina.js:3

    Tim

    http://wordpress.org/extend/plugins/jetpack/

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Jeremy Herve

    @jeherve

    Could you try to deactivate all your plugins, one at a time, and let me know if you find a plugin that conflicts with Jetpack Stats?
    You might want to start with caching and minifying plugins.

    Thanks!

    Hi Jeremy,

    Thanks for the help. Tried deactivating all the plugins but it didn’t have any affect. Even with Jetpack as the only plugin activated the bars still did not appear. Could it just be incompatible with this particular theme?

    Tim

    Okay, I was accessing wp-admin with the Crhome browser, when I just accessed through Firefox and I can see the bars. So it’s something to do with Chrome I guess? I deactivated any Chrome extensions I was using but that didn’t do it.

    Tim

    Plugin Author Jeremy Herve

    @jeherve

    Could you please try clearing out your cache and cookies in Chrome, and let me know if it helps?
    Browser Issues

    Cleared cache but still no bars appearing. Appears when I hover on the graph but not when I move the mouse off it.

    Tim

    Plugin Author Jeremy Herve

    @jeherve

    Could you post your site URL here, so I can have a closer look?

    If you want it to remain private, you can also contact us via this contact form:
    http://jetpack.me/contact-support/

    Certainly: http://learn.sdspanish.com/

    Thanks for the continued help,

    Tim

    Plugin Author Jeremy Herve

    @jeherve

    Thank you. I do not see any errors on the home page, but your theme might be what’s causing the issue.

    Before to try switching to another theme, it might be worth trying to access your stats on another computer using Chrome, to be sure the problem doesn’t happen on your machine only. Could you give it a try, and let me know how it goes?

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Stats Not Appearing’ is closed to new replies.
Skip to toolbar