Support » Plugin: WordPress Popular Posts » Stats don’t increase

  • Resolved Hkroed

    (@sprithansi)


    Hi!
    I don’t know since when, but the stats doesn’t increase anymore.
    I have tried to deactivate WP Super Cache, but it didn’t help.
    Do you have any other suggestions? 🙂

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author HĂ©ctor Cabrera

    (@hcabrera)

    Hi @sprithansi,

    According to this, WordPress Popular Posts is currently tracking your page views just fine:

    WPP's console message

    A couple of questions for you:

    1. Data Sampling is enabled on your site. How many visitors does your site get per day in average?

    2. How often is WP Super Cache regenerating its cache? (Advanced > Expiry time and garbage collection > Cache timeout).

    Thread Starter Hkroed

    (@sprithansi)

    Hi!
    1. About 70 visitors per day.
    2. WP Super Cache preload every 300 min.

    The widget “Mest lest siste mĂĄned” hasn’t changed for weeks. And I know those pages/posts has been visited…

    Plugin Author HĂ©ctor Cabrera

    (@hcabrera)

    Thanks for replying back.

    Alright:

    1. About 70 visitors per day.

    You don’t really need to use Data Sampling. Your site doesn’t get that much traffic yet so my advice is to disable this feature for the time being. Check here for more details.

    The widget “Mest lest siste mĂĄned” hasn’t changed for weeks. And I know those pages/posts has been visited…

    What exactly hasn’t changed? Also, what settings are you using with the widget?

    Plugin Author HĂ©ctor Cabrera

    (@hcabrera)

    Also, is the Data Caching feature enabled on your site?

    Thread Starter Hkroed

    (@sprithansi)

    OK. Data sampling deactivated. And now the stats in the widget changed 🙂 So maybe thats the solution…

    No, Data Caching is not enabled

    Plugin Author HĂ©ctor Cabrera

    (@hcabrera)

    It still doesn’t update for me so I’m sure this is a caching issue. Make sure to set WP Super Cache’s Cache timeout to a value no greater than 86400, then clear WP Super Cache’s cache so changes take effect immediately.

    Thread Starter Hkroed

    (@sprithansi)

    I tested with 2 browsers, and both is updated

    Screenshot

    • This reply was modified 3 years ago by Hkroed.
    Plugin Author HĂ©ctor Cabrera

    (@hcabrera)

    Alright, I’m marking this topic as resolved in that case.

    If you have any further questions don’t hesitate to ask.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Stats don’t increase’ is closed to new replies.