WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Stats are no longer working

[Resolved] Stats are no longer working

  • My website it http://punchingbeta.com. It’s only a few days old and the traffic has increased rapidly in the last three – but the stats no longer track. My theme (Magnus) displays the view count of the posts on-site, but they are old and aren’t tracking any new views. I recently installed WP Super Cache about the same time the stats stopped working. Not sure if they’re related. Google analytics shows view-counts in the thoudsands while in the posts page in admin it’s mere hundreds, and not increasing.
    Please help. Please.

Viewing 7 replies - 1 through 7 (of 7 total)
  • WPyogi

    @wpyogi

    Forum Moderator

    If the stats are part of your theme, you need to ask the developer for help – commercial themes aren’t supported here.

    Or possibly look for a plugin (JetPack?) for stats.

    The stats are not a “part” of my theme per se. It pulls JetPack stats and displays them for each post. You know where it says how many views a post has in the “Posts” tab of admin? Those are not working.

    WPyogi

    @wpyogi

    Forum Moderator

    Great – so you can ask on the JetPack forum here:

    http://wordpress.org/support/plugin/jetpack

    scroll down for the new post form

    Nobody has replied to me there. I’m not even certain the stats are from the JetPack plugin. They’re the views displayed by default beside your posts in WordPress admin.

    WPyogi

    @wpyogi

    Forum Moderator

    WordPress itself does not display stats – so it’s some plugin – do you have any other plugins that display stats? Also, you only posted a few hours ago – so you’ll just need to be patient or hire someone to help you.

    BTW, your second post was deleted per the forum rules.

    WPyogi

    @wpyogi

    Forum Moderator

    While you are waiting, you could go through the troubleshooting steps discussed here:

    http://wordpress.org/support/topic/official-jetpack-support-resources-1?replies=1

    I deleted WP Super Cache. It was the problem. I display my stats publicly, and Super Cache has compromised displaying much higher, realistic numbers. Oh well, issue resolved, at least! 😀 If you’re having this issue, try deleting Super Cache.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Stats are no longer working’ is closed to new replies.
Skip to toolbar