Support » Plugin: WP Armour - Honeypot Anti Spam » Statistics Widget/Logs Show Nothing Being Blocked

  • Joe

    (@chopperstwisted)


    I’ve had the paid extended version installed on two woocommerce sites for about 8 months and the statistics widget and logs have never shown any spam being blocked. I shouldn’t say never, Itoo had the false positives that others have reported and you instructed me to turn off the level 2 spam check. After doing this I have never had a bot blocked. This has always seemed odd to me and recently we’ve had a lot of fraud that appears to be driven by bots. Any idea what’s going on here?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Dnesscarkey

    (@dnesscarkey)

    @chopperstwisted,

    Can you please share me one of your store url ? Also, what are the forms that are not being blocked ? Is that Checkout, logon, registration or contact form ?

    Thanks

    Thread Starter Joe

    (@chopperstwisted)

    We only use this for woocommerce as added security. It should help curb fake user accounts and fraudulent orders.
    twistedchoppers.com

    Plugin Author Dnesscarkey

    (@dnesscarkey)

    Hi @chopperstwisted,

    I checked your site and i can find our hidden field is setup there and should have blocked the spam. Any chance you can send me what information were passed ? May be you can send me details at dnesscarkey (AATT) gmail (doot) com and i will try investigate it more.

    Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.