WordPress.org

Support

Support » How-To and Troubleshooting » Station Submit Button Mission

Station Submit Button Mission

  • Hello, everyone.

    I recently changed my website to a wordpress theme, station, and tweaked some of the CSS elements to spruce it up. I got it up and running last night and thought that all was well until one of my users brought it to my attention that the submit button was missing for comments on posts.

    This seems to be a common issue. I already saw the topic here and tried implementing the fix offered there, but it didn’t work. So I thought I would see if there were any other options that could be offered.

    My website can be found here, and although I did mess with the CSS a bit, I didn’t touch anything having to do with the buttons (in fact, I only located where that was when the issue was brought to my attention). Any help would be greatly appreciated, and thank you so much for your time in reading this and your assistance.

    Sincerely,
    Korynth

Viewing 2 replies - 1 through 2 (of 2 total)
  • The crucial part of the solution in the link you mention above is removing input[type="submit"] from the CSS line that setting display: none. Once it is removed, the button should show up.

    I have the same issue and removed[type=”submit”]. The “submit” button is now displayed but you can’t click on it. Is there something else I need to remove?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Station Submit Button Mission’ is closed to new replies.