Support » How-To and Troubleshooting » Static & Post Pages the Same

Static & Post Pages the Same

  • I know this is not an ordinary scenario, but im using the apptheme jobroller theme. After setting a static home page (a template i created ot hold content as well as pull a loop with some posts) all blog posts just stopped showing. Even if i kill that, and use a regular old static home page, no blog posts on the blog page, even with it set to be the posts page. Of course, ive posted on their forums, and several people seem to have the same problem with their latest update. im sure itll be fixed, but in the meantime, ive found that if i set the static home, and posts page to the exact same page (my static home), it works as desired. However, i get the warning that those pages shouldnt be the same. SO im just wondering….is that going to cause any known issue, or is that just friendly advice not to do something normally unnecessary? thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • esmi


    Forum Moderator

    You definitely should not be setting the front page and the main posts page to the same page. Something is seriously wrong in your theme.

    totally agreed. im sure its an error they will be fixing since its a premium theme, but you know, i cant wait on that, and for whatever reason this works. im guessing it has something to do with the way it displays other loops. who knows. im just not sure if doing it this way for now messes anything else up, or will throw some kind of error.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Static & Post Pages the Same’ is closed to new replies.