WordPress.org

Support

static pages

Viewing 6 replies - 1 through 6 (of 6 total)
  • codingpet
    Member

    @codingpet

    wp-admin->settings->reading section to configure the front page and posts page. Is it working?

    wildhairz
    Member

    @wildhairz

    Yes. It sets the home page as static but every other page has a post at the bottom.

    codingpet
    Member

    @codingpet

    What’s the site URL? is it online? Pages should not have a post at the bottom unless there are custom codes in your page template to output the post. Please take a look at your default page template.

    wildhairz
    Member

    @wildhairz

    http://renewable.mikegales.biz/. Twenty eleven template. My understanding is the static page setting designates the home page and the post page. All others should be static.

    Brett Shumaker
    Member

    @brettshumaker

    Looks like you need to disable comments on each of your pages. On the “Pages” list in the admin, hovering over the page title and clicking “Quick Edit” should allow you to turn off comments for the page.

    wildhairz
    Member

    @wildhairz

    I thought quick edit was a subset of edit and never went there. You figured it correctly. Changing other pages now. Thanks brett and pet.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘static pages’ is closed to new replies.