Support » Theme: Virtue » Static Page won’t set

  • Scott

    (@edible-planet)


    I’ve set my Homepage Displays under Settings>Reading to EdiblePlanet.org/Home but it continues to open up a blank homepage at EdiblePlanet.org. I’ve used Virtue in the past and had no problems. Any ideas would be appreciated.

    • This topic was modified 1 year ago by Scott.

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Kevin

    (@jx-3p)

    Hey,

    Looks like you’ve changed themes. Did you decide to go a different direction?

    -Kevin

    Scott

    (@edible-planet)

    I’ve turned the Virtue theme back on so you can see the homepage – nothing’s there except the logo and background. I’ve used Virtue themes for several years but since the static page won’t display on the homepage anymore I’ve decided to try some other themes. If you can help me resolve this, i’d jump back into Virtue ASAP.

    If it helps the only thing I have on the ‘Home’ page is a shortlink to a table. I’ve tried other pages but the only thing I can get to display is the logo and the background.

    • This reply was modified 1 year ago by Scott.
    • This reply was modified 1 year ago by Scott.
    Kevin

    (@jx-3p)

    It’s showing that your page content is empty on the home page. If you’ve added the link, it should be showing up.

    I’ll send this to the theme developer so he can take a look.

    -Kevin

    Theme Author Ben Ritner – Kadence WP

    (@britner)

    Hey,
    In your theme options > home layout can you tell me what you have enabled?

    Thanks,

    BEn

    Scott

    (@edible-planet)

    A Static Page called Home which has just a table in it and which isn’t being displayed. The Homepage Customization changes automatically when I change the ‘Settings>Reading Homepage setting. I’ve tried several different pages for the static homepage and the logo and background are the only things that appear when I go to those URLs in my browser. The Home page should look like http://www.edibleplanet.org/sample/.

    Scott

    (@edible-planet)

    I just tried using a page that doesn’t use a table and the results are the same – just logo and background.

    Theme Author Ben Ritner – Kadence WP

    (@britner)

    Hey,
    Would it be possible for you to go to appearance > theme options > home layout and tell me which modules you have enabled there?

    Ben

    Scott

    (@edible-planet)

    That was it!! Didn’t realize that I had disabled the content module. Hindsight makes me feel silly – live and learn. Thanks a bunch Ben!!!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Static Page won’t set’ is closed to new replies.