Support » Fixing WordPress » Static page missing in Reading settings

  • Resolved Annimaria

    (@annimaria)


    Hi!

    This is very weird. I created a page and I changed the static page to be one page I have created. Suddenly, I have now idea why, the front page changed to be the blogs and there is no anymore Settings -Readings – Static page option at all. If I go to the page, there is no option to publish the page. Is just “wait for publishing”. What I have done? The page I have created is still there but I’m not able to get it visible.

Viewing 2 replies - 1 through 2 (of 2 total)
  • did you use this guidance?
    https://codex.wordpress.org/Creating_a_Static_Front_Page

    i take it the page is not published? which may be why it can’t display

    can you get to to where you need to by Appearance >> Customise >> Homepage settings ? maybe revert and strat steps again

    I actually noticed that the page was some how got scheduled! I have no idea how it happened in the middle of working. I wasn’t able to delete the scheduling, but I changed the sheduled date to the past. After, appeared again the static page settings. Weird, but fixed now 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Static page missing in Reading settings’ is closed to new replies.