Support » Plugin: reCaptcha by BestWebSoft » States Password is wrong

  • Hi

    For the past few days I have had this issue when I try and log in to the admin backend via wp_admin.php, I have the text at the bottom of the login box about Google Recaptcha which didn’t used to be there, and then when I login it says password is incorrect.
    WHEN I deactivate your plugin the password is correct and works and I can login.
    Not sure what is happening, but can you help.

    Thanks

    Rob

    The page I need help with: [log in to see the link]

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author bestwebsoft

    (@bestwebsoft)

    Hi,

    Could you please complete the following steps in order to detect the problem and find its solution:

    1) Activate a default WordPress theme for a while (Twenty Nineteen or Twenty Twenty) and check if the problem remains.
    2) Deactivate all of your plugins except reCaptcha and also check if the problem is still present. If it is not, activate the plugins one-by-one, meanwhile checking, after which plugin activation the problem appears again.
    3) Contact us back with information about the results.

    Thread Starter RobWord

    (@robword)

    Hi again

    I will see if I can try and do this today.
    I’m a creative with a Christmas rush, so a little busy.
    Will try my best.

    Thanks

    Rob

    Plugin Author bestwebsoft

    (@bestwebsoft)

    Hi Rob,

    Please take your time. Looking forward to your reply.

    Thread Starter RobWord

    (@robword)

    Hi

    I managed to deactivate all the plugs apart from yours and changed the theme to twenty-two and the problem is still there.

    OK

    Thanks

    Rob

    Plugin Author bestwebsoft

    (@bestwebsoft)

    Hi,

    Unfortunately, we cannot reproduce this problem on our local environment. Could you please provide the access credentials to your WordPress admin dashboard (with Administrator’s permissions) and the FTP credentials (host, username, and password), in order to detect the reason and find the solution. During making tests we’ll probably deactivate some of your plugins or switch the theme. That’s why before giving the access, we recommend you to make a full backup of your site. Since this data is confidential, maybe, it would be better if you create a private ticket on our support forum (https://support.bestwebsoft.com/hc/en-us/requests/new). Please include a link to this post, so that we could recall the case immediately.

    Thread Starter RobWord

    (@robword)

    OK, I will sort that out

    Rob

    Thread Starter RobWord

    (@robword)

    Hi again

    I will need an email to tie into the account set up on my website.
    Can you provide one.

    Thanks

    Rob

    Plugin Author bestwebsoft

    (@bestwebsoft)

    Hi Rob,

    Could you please create a private ticket on our support forum, since this information is private (https://support.bestwebsoft.com/hc/en-us/requests/new Please include a link to this post, so that we could recall the case immediately.

    Thread Starter RobWord

    (@robword)

    Hi

    This reared up again today. After I added my IP address to the Whitelist it worked, but I believe that the issue will return after the IP changes.

    Rob

    Plugin Author bestwebsoft

    (@bestwebsoft)

    Hi,

    If the problem will appear again we will be happy to help.

Viewing 10 replies - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.