Support » Plugin: WooCommerce » State required at checkout for Netherlands

  • At checkout when I select Netherlands it will remove the State field, as it should, but then it will say that State fields is required for checkout. I checked the class-wc-countries.php file and it has the state field set as NOT required. It looks like it is supposed to be showing Providences though. This problem occurred before and after I updated WooCommerce to 2.0.14. Please help!

    http://wordpress.org/plugins/woocommerce/

Viewing 1 replies (of 1 total)
  • Just found out it has to do with the WooCommerce Checkout Field Editor plugin by WooThemes. Anyone else have this issue and fix it?

Viewing 1 replies (of 1 total)
  • The topic ‘State required at checkout for Netherlands’ is closed to new replies.