Support » Localhost Installs » Startup Error

  • Windows 10 was recently installed on my computer.
    I had wordpress 4.2.1 installed and running as a local host. There have been no other changes. I am now getting the following message.

    This site canโ€™t be reached refused to connect.
    Reloading the page
    Checking the connection
    Checking the proxy and the firewall

    I have checked the above and cannot find a problem.
    Any help would be appreciated

Viewing 9 replies - 1 through 9 (of 9 total)
  • It has to be something relative to your server environment. ie.. Wampserver, XAMPP server, etc…

    Check with the support forums for whatever server environment you have pre-installed on your (now) Win 10 machine.

    Windows 10 by default starts Web Publishing, which uses port 80.

    Here’s how to turn it off:

    – go to: Control Panel > Administrative Tools > Services > scroll to the bottom and right click on World Wide Web Publishing Service > select Properties
    – click Stop
    – in Startup type: select Manual
    – click Apply and then OK


    Hey, Lyle, in didn’t find anything like World Wide Web Publishing Service under Services. I did find WebClient. Is that the same thing?

    @djergler – not really. I just had another look at my Services and yep, there it is, World Wide Web Publishing Service, 5th from the bottom of the list. This is on desktop system running Windows 10.


    Open a console and type..

    sc query w3svc

    What does the “state” line report?

    @clayton, thanks for the advice. I tried that and found nothing. Could have done it wrong, but I searched that within a console

    @snifflevalve This is probably something I’m doing wrong, so I totally understand if you want to wash your hands of this. But here’s what I’m seeing under Services:

    Windows Update
    WinHTTP Web Proxy Auto-.โ€ž
    Wired AutoConfig
    WLAN AutoConfig
    WMI Performance Adapter
    Work Folders
    WWAN AutoConfig
    QtXbox Live Auth Manager
    Q Xbox Live Game Save
    OXbox Live Networking Service..


    Well, that is odd …

    On my system, World Wide Web Publishing System is right between Workstation and WWAN AutoConfig … go figure! ๐Ÿ™‚


    Depending on how you installed Win 10 (upgrade -vs- clean install) the w3svc (WWW or IIS components) may not be installed by default. I would guess that is probably the case if you don’t see the service anywhere.

    Open a run dialog and type “optionalfeatures” (without the quotes of course) and you can find the service and confirm that it isn’t installed (and likely not part of your problem) listed under the expandable “Internet Information Services” tree. The check box is probably blank. If it isn’t enabled, it won’t show in the services list.

    More to the point, what exactly is the issue you’re having? This has been sort of a hijacked thread that @acaiadmin started, and I don’t really see any details surrounding your actual issue. If you can take a minute to start a new topic and provide some details about what is – or isn’t – happening in your case, we might be able to point you in a better direction.

    @clayton, thanks. I will start a new thread, and didn’t mean to take us all off topic here. I will state my problem here then open a new thread.

    My problem is that I have been learning WP via some tutorials and I installed bitnami and am running wordpress locally (if that’s the right term) and I have just upgraded to windows 10 and cannot access the site.

    Here’s the box I got after following your more recent directions (none of the boxes except Internet Information Services and Web Management Tools) are checked:

    Internet Information Services
    FTP Server
    Web Management Tools
    IIS 6 Management Compatibility
    IIS Management Console
    IIS Management Scripts and Tools
    IIS Management Service
    World Wide Web Services
    Application Development Features
    Common HTTP Features
    Health and Diagnostics
    Performance Features
    Internet Information Services Hostable Web Core
    Leqacv Components

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Startup Error’ is closed to new replies.