Support » Theme: HoneyWaves » startpage title is ‘blog’

  • Resolved token001

    (@token001)


    Dear all,
    if i choose a startpage the original title of the site gets overwritten with blog.
    Also i can’t change the backgroup image behind “blog”.

    Any adivce?

    Kind regards

    The page I need help with: [log in to see the link]

Viewing 9 replies - 1 through 9 (of 9 total)
  • Hi, token001

    Thanks for contacting us!

    Can you please tell us what last you did in the settings or if any change you did in the code afterward this written “Blog” comes as a title?

    To change the background image, Go to Appearance >> Customize >> Additional CSS and add the given below custom CSS code:

    .page-title-section {
        background: #17212c url('enter image url');
    }

    Thanks

    Thread Starter token001

    (@token001)

    Dear Amit,
    thanks a lot, works like a charm.

    However i am not able to change the title of the homepage.
    Last Change of settings was Settings -> read -> static site ( Home )
    However it shows the title in the page title section as “Blog”

    <h1 class="text white">Blog</h1>

    this is under .page-title-section

    • This reply was modified 9 months, 1 week ago by token001.

    On our side, we did not face such a problem. We inspect your first link it’s a custom link as you have created. Can you once check after removing this custom link and create a new page and set it as a static home page? We hope that will resolve your problem.

    Otherwise, you can even share your admin details on my email Id (gamit6444@gmail.com) so I can check once your settings how does it comes, even I will debug if needed.

    Thank You for Your Patience!

    Theme Author spicethemes

    (@spicethemes)

    Is the title of the static page which you are showing in front is “Blog”, if yes, then rename it something else which you want to show.

    • This reply was modified 9 months, 1 week ago by spicethemes.
    Thread Starter token001

    (@token001)

    i created a new page, called “Welcome” Just plain and simple.
    The “Home” side now has the correct title, however the new static side “Welcome” again gain the title “Blog”….

    Theme Author spicethemes

    (@spicethemes)

    Got the issue soon we will release an update to fix it. Stay tuned for the update.

    Hi,

    sorry for the inconvenience.
    I had been confused about your support query. Now we have fixed the issue and also created a “Blog Page Option” setting to change the title of the “Blog page” in the parent theme. You can update the parent theme from wordpress.org.

    You can find the setting in the below path:
    Go to Appearance >> Customize >> HoneyPress theme options >> Blog Page Option

    Thanks

    • This reply was modified 9 months, 1 week ago by Amit Gupta.
    Thread Starter token001

    (@token001)

    Dear Amit,
    issue solved – Thanks a lot!

    Kind regards
    Rainer

    Amit Gupta

    (@gamit6444)

    Hi,

    Glad to help you!

    If you like our Theme & Support, please give your feedback HERE.

    Thanks

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘startpage title is ‘blog’’ is closed to new replies.