Support » Everything else WordPress » Starting out with WordPress

  • Hi there,
    In the First Steps instructions of WordPress documentation, a part states to install the first plugin called “Enhanced Admin Bar with Codex Search”. I click on this and I am told that this plugin has not been tested with the last 2 versions of WordPress and hasn’t been updated in 2 years. Apparently neither have the instructions been updated.

    Why tell us to install a plugin that is not compatible with the current version of WordPress and one that is not reliable in updates?

    Thanks
    Donna

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Starting out with WordPress’ is closed to new replies.