WordPress.org

Ready to get started?Download WordPress

Forums

Starting from scratch.. sort of. (5 posts)

  1. loglady1987
    Member
    Posted 8 months ago #

    Hi.

    My website has had a few problems over the last week, including leftover things from an old theme I was using. My friend suggested a complete new install as it is installing a theme over another. He had actually done this for me, through FTP, backed up my site and then made a new install so there was nothing hanging around clogging it up.

    The theme he put in wasn't working for me, so now he suggests I need to do that whole process again, backing up and then uploading all my content. My site has already been down a week and I really need to get it sorted. This new theme is not even working properly now as there seems to be problems left behind from the old one. (Duplicate galleries and such)

    Does anyone have any advice as to how to go about this as he's quite busy and I can't wait another few days before he would get a chance to start helping me. I need it up and running as soon as possible.

    Do I really need to "start from scratch" and what does that even involve?

    Thanks in advance,

    Lisa

  2. esmi
    Forum Moderator
    Posted 8 months ago #

    My friend suggested a complete new install as it is installing a theme over another.

    With all due respect, I don't think your friend really understands how WordPress works. You cannot install one theme over another. You can install as many themes as you like but only one can be active at any specific time. Can you replicate the problem using the default Twenty Fourteen theme with all plugins deactivated?

  3. loglady1987
    Member
    Posted 8 months ago #

    Hi Esmi,

    I didn't really word that properly. I didn't mean one on top of the other, but installing a new one, sometimes bits of the old one get left behind and mess things up a little. As was the case here. I ended up with remnants of the previous theme so was left with two gallery and portfolio sections.

    Its ok though, I got it sorted. He installed from scratch to erase any problems. Defaulting to 2014 didn't solve the problem unfortunately but all good to go!

    Thanks!

  4. esmi
    Forum Moderator
    Posted 8 months ago #

    sometimes bits of the old one get left behind and mess things up a little

    Sorry - that's not how themes work. They do not edit your content. Only you can do that.

  5. loglady1987
    Member
    Posted 8 months ago #

    It's not my content.

    I don't know why, but I sense a weird hint of hostility from your posts.

    I wasn't left with two galleries and two portfolios within my content. It was in the dashboard, underneath pages,posts etc. Both themes have "Portfolios" and "Galleries" sections that make tabs appear to add my content to. When I removed one theme and installed the other as normal, it left me with TWO of each. One of each of them had a weird symbol which showed they weren't supposed to be there.

    Both themes are made by the same person and involve installing a plugin for their gallery sections. This could have been the problem. Maybe I should have removed the plug in too before installing the second theme, although it's the same plugin.

    Just to be clear, it was not my content. As I say, I got it sorted. Thanks for your... help.

Reply

You must log in to post.

About this Topic

Tags