Support » Plugin: SiteOrigin Widgets Bundle » Started getting error

  • I am asking both this plugin author and TinyMCE Advanced (https://wordpress.org/plugins/tinymce-advanced/) author on this.

    TinyMCE Advanced options appear in normal editor. But when adding a SO Editor Widget, they are not appearing anymore.

    Getting this error when opening SO Editor in a dialog.

    Field [widgets[c21][text]] could not be processed and was skipped – c.serializer is undefined siteorigin-panels-259.min.js:3:14932

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support alexgso

    (@alexgso)

    Hi neotropic2023,

    I’m able to use TinyMCE Advanced with SiteOrigin Editor widget without issue. Can you please try running a plugin conflict test to see if that helps?

    Can you try disabling all non-SiteOrigin plugins (leave TinyMCE Advanced active) and see if this fixes the issue? You’ll need to clear all your caches after disabling your plugins.

    If it does fix the issue, then try re-enabling your plugins one by one until the issue comes back. This procedure will help diagnose which plugin is causing the issue.

    Once we know that, we’ll be able to look at what might be causing the conflict and either solve the problem or help you find an alternative plugin.

    If you aren’t using a SiteOrigin theme, then you can also try temporarily switching to one of the default WordPress themes to see if the issue is theme related.

    I have 30+ WP Sites I manage and they all are doing this. Tested locally using the same two themes between the two sites and the same thing, even tested using default WP Themes. Even uninstalled and re-installed both plugins.

    The error at least stopped, which was the textarea of the editor. They partially started showing now. But the second bar is missing.

    An image showing when in SiteOrign Editor and when it is not:
    http://websites4you.com/Capture.PNG

    Plugin Support alexgso

    (@alexgso)

    Hi neotropic2023,

    Can you please send me an export of your settings? Please navigate to WP Admin > Settings > TinyMCE Advanced and scroll down to the bottom and export your settings. Please upload the export to a 3rd party file hosting site such as teknik.io.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Started getting error’ is closed to new replies.