Support » Plugin: Yasr - Yet Another Stars Rating » Stars not vissible

  • Resolved tjerk79

    (@tjerk79)


    The stars are not showing anymore. I already emptied all the caches but this id nothelping. any idea what I should do?

    The page I need help with: [log in to see the link]

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author dudo

    (@dudo)

    Did you delete the cloudflare cache too?

    tjerk79

    (@tjerk79)

    yes i purged the cdn as well and right now I have it turned off in developer mode but same thing.

    thenych

    (@thenych)

    I am having the same issue right now. Installed cloud flare yesterday and just noticed the stars missing today.

    Cleared the cache on both sides (WP fastest cache) numerous times while getting the CDN set up.

    Was working fine with just WP fastest cache prior to the CDN install

    https://catjacked.ca

    Plugin Author dudo

    (@dudo)

    @tjerk79 there are a lot of js error in your website, this cause YASR don’t work, see this screen https://ibb.co/0mNB9kd.
    I suggest to deactivate and delete (again) all your cache, (remember the one of siteground too) and thene try to deactivate all your plugin 1 by 1

    @thenych your is working https://ibb.co/9gdRQkr

    thenych

    (@thenych)

    @dudo
    I am able to see the stars output in the website with Chrome for Windows 10.
    It does not show up with Chrome 71 (current) for Android (Samsung s9+)

    Plugin Author dudo

    (@dudo)

    This is what I found out: I’ve tested with firefox and it works, but doesn’t with Chrome.

    The console shows a javascript error cause by cookie notice: can you try to disable it, empty all cache and try again?

    Plugin Author dudo

    (@dudo)

    EDIT: Sorry, this answer was for another post 🙂

    • This reply was modified 2 years ago by dudo. Reason: wrong 3d

    Are there any ideas how to troubleshoot this?
    Are there any scripts I need to allow/disable for mobile viewing (responsive)?
    I also tried the Samsung Internet browser on mobile and I’m getting nothing

    Plugin Author dudo

    (@dudo)

    Like I said, disable cookie notice

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Stars not vissible’ is closed to new replies.