Support » Plugin: Rating-Widget: Star Review System » Stars not showing on some posts

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Vova Feldman

    (@svovaf)

    Hi @jskehill, I can guess that it’s not shown for custom post types that weren’t designed/developed correctly. Can you send me a link to a post that don’t contain a rating. Btw. Beautiful blog!

    Firstly, thank you for the compliment and tweet about the blog. Greatly appreciated.

    The stars seem to be appearing on the single post page for a blog post, but not on the blog page itself where the posts and their excerpts are displayed…..for example…..Helen Austin…..no stars on the blog page which shows the Helen Austin blog title, pic, meta, and excerpt…..but click on the post, and the stars are displayed as I expect them to be…..

    http://awediohub.com/helen-austin/

    Email me at jskehill@gmail.com if you need a log in to the admin side of the site.

    I figure out the problem I described above. I didnt have the settings correct – Sorted now. New problem is that only 2 posts are showing up on the widget which I have set to display the top 5 posts. Could you please help me with this?

    Plugin Author Vova Feldman

    (@svovaf)

    @jskehill Happy you resolved the first issue. With regards to the Top-Rated Widget, it only shows posts that have been rated at least by one user. This component is also cached and refreshed every 5 minutes. Just give it some time and you’ll have all the 5 posts. Sounds good?

    So, I duno what I did, but I know longer have stars on my posts. One min, they were there. Next min, they are gone. I have deleted the plugin, and reinstalled but they did not come back. Could you log in and take a look? I have deleted all new plugins, thinking one of them was causing a problem but the stars did not reappear. If you send me an email address, I will send you log in details.

    Thanks
    John

    Plugin Author Vova Feldman

    (@svovaf)

    Did you upgrade to the pro account?

    I tried to, but the transaction would not go through for the payment. It just froze as I clicked the confirm button. I tried this twice, I hope both have not gone through?

    Plugin Author Vova Feldman

    (@svovaf)

    Contact me via [vova AT rating-widget DOT com]. On our side seems like the upgrade was successful. Until you won’t upgrade to your pro key, from fraud protection reasons it won’t show up. Send me an email and I’ll send you your key file.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Stars not showing on some posts’ is closed to new replies.