Support » Plugin: Strong Testimonials » Star rating issue

  • Resolved ampeli

    (@ampeli)


    Have you changed from ratings out of 5 to ratings out of 10? All my 5-star ratings now look terrible!

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Support mplusb

    (@mplusb)

    Hi @ampeli,

    Thanks for reaching out!
    I just checked your page, but all reviews have 5 stars – I cannot see the issue you are describing.
    Can you please let me know if it’s still happening on your end?

    Warmly,
    Mihaela

    Thread Starter ampeli

    (@ampeli)

    It is still happening…

    Each review has 5 yellow stars (correct), with 5 black stars underneath. Would send a screen grab if I could.

    Plugin Support mplusb

    (@mplusb)

    Just checked again but it still displays only the yellow stars.
    See screenshot: https://imgur.com/a/8J28gAs
    You can use: imgur.com/ to send screenshots here.
    Can you please let me know what browser are you using?

    Thread Starter ampeli

    (@ampeli)

    Have tried using Chrome (phone & laptop) and Edge… same thing

    Screenshot: https://imgur.com/a/o3wCELh

    Plugin Support mplusb

    (@mplusb)

    I just checked on multiple computers and devices and only one set of stars are displaying.
    Can you please check on a different device as well?

    Warmly,
    Mihaela

    Thread Starter ampeli

    (@ampeli)

    Thanks for your support Mihaela…

    Just checked again and it is no longer happening. Don’t know what caused it, but at least it is displaying properly again.

    Sorry for taking up your time.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.