WordPress.org

Support

Support » Plugins and Hacks » standard tax rates script error and won't save changes

standard tax rates script error and won't save changes

  • Hello,

    I am getting this error msg when I bring up my standard tax rates screen.

    A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete.
    Script: http://heavenlybluevapor.com/wp-admin/load-scripts.php?c=0&load%5B%5D=jquery-core,jquery-migrate,utils,jquery-ui-widget,jquery-ui-core,farbtastic,thickbox&ver=3.8.1:3

    And it won’t let me save any changes or add any rows.

    My standard tax rates include a line for 6.0% for Florida sales and then a surtax rate for every zip code in FL. These were imported but I don’t know how (I have a question in). I had to do it this way because there is no field in the shipping address form for a customer to put in their county.

    It does correctly calculate taxes when checking out.

    My questions are is that too much info for woocommerce to process? I’ve tried to click on continue to let the script run and cancel to stop the script but it still won’t save any changes.

    I need to change some county tax rates that have changed for 2014. It did let me delete a duplicate line a couple of weeks ago, but now nothing. What do you think it could be, thank you.

    https://wordpress.org/plugins/woocommerce/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Too many rows of tax rate will do that to your site. We use the tax tables from http://www.woosalestax.com. Their tax rate tables are light weight and will also able to handle zip+4 at zip lelvel. Hope this helps!

    thank you for your help! I have not had to change any tax rates this year and it does calculate the rates correctly for now but I will keep this link for in the future if I run into the problem again.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘standard tax rates script error and won't save changes’ is closed to new replies.