Support » Plugins and Hacks » [Resolved] Stacking order – Fatal error

[Resolved] Stacking order – Fatal error

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Ian Dunn


    It sounds like you’re running an older version of PHP (5.1.x or older). Do you know what version you’re running? You’ll need to upgrade to a recent version to use the plugin.

    Also, what version of the plugin are you using? It should prevent itself from loading on older versions. Have you made any modifications to it?

    ah, the thing is that I moved the site to the clients server after I developed it.
    No modifications

    Version 1.10.1-alpha

    I guess ill talk to the clients then 😉

    Thanks for a quick answer.


    I’m the owner of this problem, and it seems that our hostingpartner have PHP Version 5.2.5-pl0-gentoo. Should Basic Google Maps Placemarks work with that version? Thanks in advance.

    Jan Nasstrom, Senior IT Manager Emmaus Bjorka, Sweden

    Plugin Author Ian Dunn


    filter_var() should be available in 5.2.5:


    If your host has disabled it or done something weird, you’ll need to work that out with them, since that’s not something that the plugin has control over.

    Tnx Ian.

    Our hostingpartner doesn’t support filter_var(, that’s why it doesn’t work. However, I have other partners. 😉


Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Stacking order – Fatal error’ is closed to new replies.