Support » How-To and Troubleshooting » Stack overflow at line: 719

Stack overflow at line: 719

  • After editing a post, and clicking ‘save’or ‘publish’ I get the error: Stack overflow at line: 719
    The title of the post is visible in my blog, but bodytekst isn’t. I searched your forum, but the only solution i could find was to disable the Tiny MCE Comments plugin. This plugin isn’t installed on my server, so this is in my case not the problem.

Viewing 10 replies - 1 through 10 (of 10 total)
  • I get the same error on the Presentation Widget layout page. Any answers yet?

    I get the same error in IE7 with the AJAX Comments Posting plugin.

    I’m getting this error in IE7, but on firefox there isn’t an error, but the body text never gets saved

    I can’t post anything to my website!

    After using Firebug, the error is something to do with the prototype library javascript getting into “too much recursion”.

    The error seems to also occur when switching between the code and normal view on the body text box

    Is there a way of turning the fancy body text editor off?

    I’m getting the same error. I just submitted this issue to the “REPORT A SITE BUG” section below. Hopefully WordPress will get an admin on this problem.

    i’ve tried disabling all the plugins just to make sure that wasn’t the problem but it’s still happening to me

    Same thing’s happening to me, but to add some info:
    It’s version 2.31 I’m using, freshly installed using Fantastico on Bluehost hosting.

    I’m wondering if the other posts here used an automatic insstall from Fantastico or not.

    Also, I TRIED to upgrade manually to WordPress to 2.32 by downloading the zip and replacing files, and I discovered in the previous version 2.31, the “/wp-includes” directory was EMPTY. A bad installation, I think. FYI, However, after uploading the files that were supposed to be ther (overwriting with 2.32 version), it’s still not working. I’ve never manually upgraded WordPress before, so I may not have done it correctly (?)

    Hope that helps someone figure out what’s going on. I uninstalled/freshly installed 2.31 multiple times and the same Stack Overflow message comes up every time. Very frustrating.

    NOTE: What happens is if you try to create a page or post, only the title is saved, the content is blank.

    I’m updating my previous post: I thought the Fantastico auto-install of V2.31 was causing the problem, but that’s NOT it.

    I just did a clean manual install of V2.32 (after deleting the previous installation and MySQL database that was giving the error message) and the exact same thing happened.

    I’m stumped. Help, please

    PROBLEM SOLVED: The error is being caused by the THEME being used. Specifically in my case, “lowstream-220“.

    I think it worked in previous WordPress versions, but something’s now incompatible apparently. Revert back to the default theme that came with WordPress and see if the problem goes away. SUCCESS!

    i’m still getting the same problem at http://www.janet-love.com – can anyone advise? it’s annoying the hell out of me and looks really unprofessional

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Stack overflow at line: 719’ is closed to new replies.