Support » Plugin: Abandoned Cart Lite for WooCommerce » Stable version for woo 2.6.14

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author chetnapatel

    (@chetnapatel)

    Hi,

    Our Abandoned Cart Lite version 3.4 is compatible with the WooCommerce version 2.6.14.

    Please let me know if you have any further queries.

    Regards,
    Chetna Bhutka

    3.4 has made me trouble but 3.5 works great. thanks

    Plugin Author chetnapatel

    (@chetnapatel)

    Hi,

    Thank you for your response.

    Let me know if you have any question with this.

    Regards,
    Chetna Bhutka

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Stable version for woo 2.6.14’ is closed to new replies.