Support » Plugin: All-in-One WP Migration » SSL_ERROR_RX_RECORD_TOO_LONG

  • Resolved fprasuhn

    (@fprasuhn)


    Greetings:

    I used All-in-one-migration plugin to set up a desktop version of my site. I use MampPro for desktop server functionality.

    The download from live site goes well.
    I set up my desktop site.
    I log in as admin/admin.
    Install All-in-one-migration.
    I import successfully the download from earlier.
    I am prompted to verify permalinks.
    I click to do so and prompted to log in to the desktop site.
    After I enter my credentials, I receive the following error message:

    An error occurred during a connection to tech-wise.services:8888. SSL received a record that exceeded the maximum permissible length. Error code: SSL_ERROR_RX_RECORD_TOO_LONG

    I am at a loss as to what to do. I have been reading on MampPro. I searched All-in-one-migration for information.

    Help, please! 😛
    fred

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Yani Iliev

    (@yaniiliev)

    @fprasuhn
    Are you using SSL on your localhost?
    You should not.
    Disable any plugins that force ssl and try to access the site again.

    @yaniiliev I am not using SSL on my local. Wish I could turn things off, I cannot get into admin panel with the error happening. Frustrating.

    Thanks for the suggestion, though!

    Plugin Author Yani Iliev

    (@yaniiliev)

    @fprasuhn

    Could you send a list of the plugins that you have in:
    wp-content/mu-plugins
    and
    wp-content/plugins

    Thank you!

    @yaniiliev

    in wp-content/plugins
    akismet
    all-in-one-wp-migration
    all-in-one-wp-migration-unlimited-extension
    codecanyon-242431-visual-composer-page-builder-for-wordpress-wordpress-plugin.zip
    formidable
    js_composer
    sg-cachepress (SiteGround host)
    vanilla-pdf-embed
    wordfence
    wordpress-seo
    wp-smushit

    in wp-content/mu-plugins
    There is not a mu-plugins folder

    Plugin Author Yani Iliev

    (@yaniiliev)

    @fprasuhn

    Try to rename sg-cachepress to sg-cachepress-disabled
    and
    wordfence to wordfence-disabled
    Then see if you can access the website.

    @yaniilev

    SHAZAM! That did it, thank you.

    Based on my uderstanding…the two plugins rely on cache, thus were still looking for the SSL on the production server?

    Or, is there another explanation?

    Thank you, again!

    Plugin Author Yani Iliev

    (@yaniiliev)

    @fprasuhn

    Excellent.
    I don’t really know why and what caused it but these two plugins seemed like good candidate for the issue that you were describing.

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.