WordPress.org

Forums

ssl_error_rx_record_too_long Error after 2.9 upgrade? (3 posts)

  1. John Hoff
    Member
    Posted 5 years ago #

    I just upgraded my blog and ran into an issue.

    I run my Admin area through SSL and it has been working fine up until now.

    Yesterday I upgraded to WP 2.9 and now I'm getting an error pop up message (two popups which say the same thing and I have to hit "Ok" twice) every time I make a click from within my Dashboard.

    Here's the screen shot:

    http://wpbloghost.com/blog/blogimages/ssl-woothemes-error.jpg

    I'm using the Woo Themes "Fresh News" theme and have already posted in their forums, but no one really knows.

    Any help would be appreciated.

    I'm not using a plugin for SSL, just forcing admin to run in SSL through the wp-config file.

  2. John Hoff
    Member
    Posted 5 years ago #

    Looks like the problem is with the theme because when I change themes the error box goes away.

    Though it's a long shot, any ideas from the WP Support Forums?

  3. John Hoff
    Member
    Posted 5 years ago #

    Ok, found the problem.

    So anyone using the WooThemes "Fresh News" theme and running their admin area under SSL (you are, aren't you?), you'll receive an error pop up box like the one in the link above.

    The problem is the little WooThemes favicon that is being called in your Dashboard's WooThemes area sidebar.

    The favicon gets called (I suppose because of WP 2.9) via https and the favicon can only be called by http.

    To disable it, I simple went to wp-content/themes/freshnews/functions/admin-interface.php and removed the links to favicon.ico (there are two).

    Once that's done, my WordPress admin life returned to normal!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags