WordPress.org

Forums

Related Posts by Zemanta
[resolved] [closed] SSL Support? (6 posts)

  1. blizcreak
    Member
    Posted 1 year ago #

    The parts of my site that are secured with SSL are producing a security warning which seems to be the result of calls to
    http://rp.zemanta.com/static/wp-rp-css/vertical.css?version=3.4.2

    which show up even on my secure pages.

    I tried to change that to
    https://rp.zemanta.com/static/wp-rp-css/vertical.css?version=3.4.2

    in the config file, but that also produces an untrusted certificate alert.

    How do I get it to play safely on my secure pages?

    Thanks

    Noel

    http://wordpress.org/plugins/related-posts-by-zemanta/

  2. silvoslaf
    Member
    Plugin Author

    Posted 1 year ago #

    Hey Noel, thanks for reaching out!

    The thing is, our service does not cope well with the HTTPS protocol, since it's more complicated than we initially thought to fix this problem on our Cloudfront servers. I am sorry to say that I cannot give you a promise with a fixed date on when this will be handled, but it sure is one of our dearest wishes.

    We' appreciate your feedback on this and we certainly hope this will be settled soon, but for now, I'm afraid, our hands our tied.

    Please do not hesitate to let me know if you have any more questions or if something is not absolutely clear — I'll gladly help! Take care & have a nice day!

    Best,
    Silvo

  3. toby1kenobi
    Member
    Posted 11 months ago #

    We have this problem too...I'm guess there's no solution/workaround yet? Using SSL on the Zemanta config page in the WordPress back-end the stats don't work, and the theming options are unavailable.

  4. silvoslaf
    Member
    Plugin Author

    Posted 11 months ago #

    Hey Toby, big thanks for the heads up on this matter!

    To be perfectly honest, we had some sudden problems (as the nature of our job implies) when trying to implement this SSL feature in our plugin, but we promise we'll do it sometime this week! And please do let me know if you have any other questions regarding our plugin, since we'll gladly help!

    In any case — thanks for the heads up and for your continuous support, we truly appreciate it!

    Take care & have a nice day!

    Best,
    Silvo

  5. bullfrogco
    Member
    Posted 10 months ago #

    Silvo - I'm having the same problem as Toby.

    Have you had a chance to wrap out the SSL integration?

    Thanks for such a great plugin!

  6. esmi
    Forum Moderator
    Posted 10 months ago #

    If you require assistance then, as per the Forum Welcome, please post your own topic instead of tagging onto someone else's topic.

    I am now closing this 3 month old resolved topic.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags