WordPress.org

Support

Support » Plugins and Hacks » Geo Mashup » [Resolved] SSL Support

[Resolved] SSL Support

  • Our installation of WordPress has SSL forced for the Admin area. This prevents Geo Mashup from loading correctly in the latest version of Chrome, since Geo Mashup is making insecure requests to the google maps API (which can be done securely if you are using v3 of the API). While it is possible for us to go in and manually code a workaround, are there any plans for releasing an update that incorporates SSL support?

    http://wordpress.org/extend/plugins/geo-mashup/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] SSL Support’ is closed to new replies.
Skip to toolbar