SSL secured checkout not working. (4 posts)

  1. bebebloom
    Posted 1 year ago #

    I've purchased an ssl certificate and got it installed awhile back. however, when i try to "force ssl at checkout" on my woo commerce, it doesnt seem to work.

    It says there's an untrusted connection.

    This is what it says briefly:


    This Connection is Untrusted

    You have asked Firefox to connect securely to bbbloomboutique.com, but we can't confirm that your connection is secure.

    Normally, when you try to connect securely, sites will present trusted identification to prove that you are going to the right place. However, this site's identity can't be verified.
    What Should I Do?

    If you usually connect to this site without problems, this error could mean that someone is trying to impersonate the site, and you shouldn't continue.


    How can I fix this and get the secure site to work?

  2. Jonathan
    Posted 1 year ago #

    I tried to take a look at this, but I don't even see the message you listed above when on checkout. Can you provide a link to take a look?

    Also, I'd recommend switching to fancy permalinks (http://codex.wordpress.org/Using_Permalinks). They'll be much better for ranking in search engines.


  3. bebebloom
    Posted 1 year ago #

    I disabled it so people can still purchase using Paypal.

    I will enable it.

  4. bebebloom
    Posted 1 year ago #

    You should be able to see it now.

Topic Closed

This topic has been closed to new replies.

About this Topic