WordPress.org

Support

SSL Problem

  • Version is the most current, 3.5.5. There is no option above to choose it, released two days ago.

    I’ve activated all three SSL Options and choosing the front end activated per content. I’ve checked and turned on the enable ssl option for the pages that I need included.

    I’ve only had the https show up in my site address bar for my admin panel. I’ve tried the other pages, including the login and no https shows up in address bar.

    Can someone please advise me if they’ve experienced a similar situation and how I can fix it?

    Should I enable the front end for sitewide instead of per content even though it’s stated that per site will create slowness? Can anyone tell me if they run sitewide and why or why not?

    http://wordpress.org/plugins/better-wp-security/

  • The topic ‘SSL Problem’ is closed to new replies.
Skip to toolbar