Support » Plugin: WordPress HTTPS (SSL) » SSL Pages Blank After 3.4.2 Update

  • Hi. After updating the plugin to 3.4.2 (from 3.3.6), all of my https pages were blank with the error:

    — — –Excerpt– — —

    Could not load the source for *******.
    [Exception… “Component returned failure code: 0x80470002 (NS_BASE_STREAM_CLOSED) [nsIInputStream.available]” nsresult: “0x80470002 (NS_BASE_STREAM_CLOSED)”

    — — — End — — —

    I have reverted to 3.3.6 and all is well, however, I would like to stay current with the plugin. Do you know what could have been the issue?

    Thank you for your help.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Mike Ems

    (@mvied)

    Apologies! I’m trying really hard to improve performance. I know this is the plugin’s largest downfall. The latest stable has been set to 3.4.0. I understand if you don’t want to keep trying new versions, but I had no bug reports from 3.4.0 which was my first release after 5 years. I made sure to change very little of the core and only enhanced and added new features, plus took contributions that were sitting on Github and implemented them. If you have time, please let me know if that version works for you. Thanks!

    I’m afraid I had the same problem for some, but not all of my multisite child sites. I wasn’t able to determine the cause, so I downgraded and everything works again.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘SSL Pages Blank After 3.4.2 Update’ is closed to new replies.