Support » Plugin: Multiple Domain Mapping on Single Site » SSL mapped domains defaulting to default site

  • Resolved nc_nc

    (@nc_nc)


    My default WP site is at filmfix.net/blog/, this is a link to a post at filmfix.net and the same post here at filmfix.com, using the same default folder. So far so good. Now I noticed that all the links within the .com website go to the default .net website — instead of staying on the .com site. How can I fix this? Do I have to use sub-folders?

    Would having a virtual folder that point back to the WP site root folder work?

    Switching between $_SERVER[“SERVER_NAME”] (default) and $_SERVER[“HTTP_HOST”] made no difference.

    • This topic was modified 2 years, 9 months ago by nc_nc. Reason: added more text

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Thread Starter nc_nc

    (@nc_nc)

    I am now using this plug-in instead. It fixed some of the issues I had, but not all of them.

    Plugin Author matthias.wagner

    (@matthiaswagner)

    hy,
    our plugin is intended to map only certain parts (posts, pages, …) of your site. therefore it is right behaviour to link back to the main domain on other parts of the page. glad if another plugin does what you like, but be aware of possible duplicate content if you enable access to the same site from multiple domains 😉

    matt

    Thread Starter nc_nc

    (@nc_nc)

    I added this code and it resolve the problem

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘SSL mapped domains defaulting to default site’ is closed to new replies.