Support » Plugin: Duplicator - WordPress Migration Plugin » ssl login failing

  • Resolved chchch

    (@goch)


    I didn’t have this issue in the past (but I updated both wordpress and duplicator recently), but now, when after I migrate my website to my local machine, I can’t do the first login, because

    localhost:8080/mysite/wp-admin

    is redirected to an https url, and I got a error saying localhost does not support that.

    The workaround I found is to edit my local wp-config.php and set the following :

    define( ‘FORCE_SSL_ADMIN’, false);
    define(‘FORCE_SSL_LOGIN’,false);

    Perhaps it could be done via a duplicator option or something?
    (just a suggestion, I’m not sure what’s the best really)

Viewing 1 replies (of 1 total)
  • Plugin Author Cory Lamle

    (@corylamleorg)

    Hey @goch

    On Step 1 and Step 3 of the installer under the options section, there are dozens of options one of them should be to edit these values.

    Thanks~

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.