Support » Plugin: Google Fonts Typography » SSL Issue?

  • Resolved dberch

    (@dberch)


    Hello,
    Our site is returning a hard failure for mixed content – the full error message is “A file with an insecure url of “http://fonts.googleapis.com/css?family=The+Girl+Next+Door|Tenor+Sans|Walter+Turncoat” was loaded on line: 20 of https://www.bethshalombluehills.org/shalom-children-activity-program/.”

    This is not a font we’re using on our site, but it seems to be related to this plugin. How can we fix this issue and make this link secure?

    Thank you.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author DannyCooper

    (@dannycooper)

    Hi @dberch,

    You are using our plugin to load Google Fonts, however your theme and plugins are loading them too. One of which is using the insecure URL.

    If your theme/plugin doesn’t have the option to disable that feature, you can use this plugin – https://wordpress.org/plugins/disable-remove-google-fonts/

    Let me know if I can help with anything else.

    Thanks!

    dberch

    (@dberch)

    Aaah, my apologies. I’ll keep poking around to figure out which plugin is at fault. Thanks for that link, I’ll definitely give that plugin a try! Much appreciated.
    Dinah

    Plugin Author DannyCooper

    (@dannycooper)

    No problem @dberch, if I had to guess I would say it’s Elementor loading the fonts. Which the plugin I linked to should resolve*.

    *without removing the fonts you load using our plugin

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.