Support » Plugin: Multiple Domain Mapping on Single Site » SSL https issue “not secure”

  • Resolved cryckeley

    (@cryckeley)


    Hi have an SSL isue and I looked at the other posts and don’t see this or not enough info has been given.

    Basically, I have a site under one WP installation with 2 site sections one with https://closefsbo.com a one page long page site. and a Learndash installation (shouldn’t matter) another section of the site that works as https://thecrosspro.com.

    When it does the remapping to thecrosspro.com I get the red lock this site is insecure (white page) and if I continue it work just not secure. I want thecrosspro obviously to be secure as well.

    The primary domain and hosting is closefsbo.com
    I have thecrosspro.com as an Add-on domain to closefsbo.com
    Both are SSL with a GoDaddy multiple SSL 5 package

    The attached screenshot shows my config
    and I have this option selected — $_SERVER[“SERVER_NAME”] (default)
    https://www.dropbox.com/s/grrhmdsh1w05q65/Capture.PNG?dl=0

    Any help is greatly appreciated Thanks

    • This topic was modified 5 months, 1 week ago by cryckeley. Reason: Screenshot link

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author matthias.wagner

    (@matthiaswagner)

    hy,

    first you should swap lines 1/2 and 3/4, since https should be after http in the config. this will be more convenient in the next version, i know its annoying to add 4 lines for 1 mapping 😉

    but the main problem is, that your certificate itself is not trusted. this has nothing to do with the plugin so far. you can test it here: https://www.ssllabs.com/ssltest/analyze.html?d=thecrosspro.com&latest

    please ask your hosting/domain provider if they know what the problem with the certificate is.

    matt

    Plugin Author matthias.wagner

    (@matthiaswagner)

    after you have checked your certificates are working fine, please upgrade to latest version of plugin. here you do no longer need multiple lines for one domain 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.