Support » Plugin: Slickr Flickr » SSL Error With Latest Update

  • I updated to the most recent version of SlickrFlickr and now I’m getting this error where my gallery used to display:

    Error fetching Flickr photos: WP HTTP Error: SSL read: error:00000000:lib(0):func(0):reason(0), errno 0

    I do not have an SSL certificate installed on my site. Is one required to use this plugin? How can I get my gallery to work again?

    Thanks

    https://wordpress.org/plugins/slickr-flickr/

Viewing 1 replies (of 1 total)
  • Plugin Author Russell Jamieson

    (@powerblogservice)

    No, HTTPS is NOT required on your site. Flickr is making it a requirement to use HTTPS to access the Flickr API (on their site)

    The error may be due to a bug in the version of CURL installed on your server

    7.31.0 has a bug. Install a later version and restart PHP.

    This error is essentially the same as the identified on this JetPack support thread

Viewing 1 replies (of 1 total)
  • The topic ‘SSL Error With Latest Update’ is closed to new replies.