Support » Theme: Lana Blog » SSL compatibility

  • Resolved inventorgeorge

    (@inventorgeorge)


    It appears that Lana Blog is not compatible with a secure site – with SSL certificate.

    Has anyone run into this, or know how to fix the problem?

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Theme Author Lana Codes

    (@lanacodes)

    I think that not the Lana Blog theme is the wrong one, but the Cache plugin.

    The console writes these errors:
    Mixed Content: The page at 'https://conactcomm.org/' was loaded over HTTPS, but requested an insecure stylesheet 'http://conactcomm.org/wp-content/cache/autoptimize/css/autoptimize_01c87fd783198602fe439097832077bd.css'. This request has been blocked; the content must be served over HTTPS.

    Please disable the Cache plugin and try again.

    WOW!!
    You are 100% right. I deactivated the autoptimize plugin, and everything is perfect!!
    THANK YOU VERY MUCH!

    Autoptimize uses the site_url to determine if the protocol should be http:// or https://, so make sure your URL’s are set correctly in settings -> general. Alternatively you can set the CDN-url in Autoptimize settings.

    hope this helps,
    frank

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘SSL compatibility’ is closed to new replies.