Support » Plugin: reSmush.it : the only free Image Optimizer & compress plugin » SSL certificates expired on resmush.it servers

Viewing 1 replies (of 1 total)
  • Same thing i have this errors:

    [29-Dec-2020 14:24:46 UTC] PHP Warning:  file_get_contents(): SSL operation failed with code 1. OpenSSL Error messages:
    error:1416F086:SSL routines:tls_process_server_certificate:certificate verify failed in /---/---/public_html/wp-content/plugins/resmushit-image-optimizer/classes/resmushit.class.php on line 92

    Error trying to compress:

    An error occured when contacting webservice. Please try again later.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.