Support » Plugin: Anti-Malware Security and Brute-Force Firewall » SSL Certificate – Key not registered

  • Resolved slawson612

    (@slawson612)


    We have recently activated SSL certs on 3 sites and now the GOTMLS.NET plugin shows that it is not registered and no donations were sent. How do I request or change the registered key for these three sites.

    Also I am not able to login to the GOTMLS.NET directly and I have requested a password reset and nothing has come through.

    Thanks Steve

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Eli

    (@scheeeli)

    Hi Steve,
    First, you can address account related questions and requests on my website instead of posting here on the WordPress Forum.

    In this case the answer should be pretty simple though. Every URL get assigned it’s own key so HTTPS URLs will have a different key than HTTP URLs, but all you have to do is just register those new keys to the same email address that you used when you registered your old URLs and they will be assigned to the same account. So basically once you re-register those new key everything should be all good.

    If you need any more help with this or have any account specific questions then you can email me directly and I will help you get it all sorted out:
    eli AT gotmls DOT net

    slawson612

    (@slawson612)

    Hi Eli

    So I almost never get to say this where code is concerned but it seems to have worked itself out or you pulled some levers behind the scenes – either way thanks it is running fine now.

    On a different note, GOTMLS is hanging up on my site http://www.themicsite.com when I initialize a scan. This behavior started about 4 weeks ago after a GOTMLS update. It is only happening for themicsite.com and the only way I can get your app to run is to disable all other plugins. After which GOTMLS immediately starts doing its thing.

    Please advise on any additional info you may need to help remedy this issue.

    Thanks!

    Plugin Author Eli

    (@scheeeli)

    Can you enable your other plugins one at a time to see which one is conflicting with the scan. Then I can do some testing with that plugin and see why it is causing that scan behavior.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.