Support » Fixing WordPress » SSH SFTP Updater Support plugin not appearing

  • Resolved ShortStory Publisher


    Hello experts

    While installing wordpress 3.5, moderator suggested me to install SSH SFTP plugin (for SSH authentication); and I did the same. No issue so far and I could install 3.5. But now I am unable to install 3.5.1 because SSH SFTP option is not appearing. I checked at plugin admin page and it is not listed there either. Now I tried to install it again by Add-> New plugin but it says “installed” (right top of SSH SFTP Updater Support plugin page).

    Any clue or hint? Or can you guide me how to manually uninstall a plugin. I want to give a try re installing SSH SFTP Updater Support plugin

Viewing 7 replies - 1 through 7 (of 7 total)
  • Jess


    You can delete the files from your server, wp-content>plugins.

    Thanks Jess. Would deleting files make plugin uninstalled?



    Yes, resetting the plugins folder or deleting the plugin files for the folder should uninstall it. You can also do this via your database if you prefer.

    Thanks Jess. I could deleted the folder and reinstalled SSH SFTP Updater support plugin. SSH option appeared but clicking to upgrade WP3.5.1 resulted nothing. Then I deactivated all other plugin except this one and I could update. Finally my problem is solved. It seems some other plugin was hindering SSH SFTP updater. Thanks again for your tip.



    Glad to help!



    Which plugins do you have installed (if you don’t mind my asking)?

    sure, pls find below complete list. Do let me know your findings, many thanks:

    Akismet, bbPress, Count Per Day, Facebook, Fast Secure Contact Form, Get Recent Comments, kk Star Ratings, Options Framework, Revision Control, SB Welcome Email Editor, SI CAPTCHA Anti-Spam, SSH SFTP Updater Support, Subscribe to Comments Reloaded, Terms of Use, VaultPress, W3 Total Cache, WordPress SEO, WP-Mail-SMTP, WP-PageNavi, WP Status Notifier, Yet Another Related Posts Plugin

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘SSH SFTP Updater Support plugin not appearing’ is closed to new replies.