Support » Plugin: SSH SFTP Updater Support » SSH SFTP Option not appearing

  • Resolved ShortStory Publisher


    Hello, I installed this plugin to update wordpress 3.5 and it worked fine and I could install WP3.5 successfully using SSH SFTP option. Now when I am upgrading to wordpress 3.5.1 SSH SFTP option is not appearing. Also this plugin is not appearing under list of installed plugin. When I try to install this plugin through Plugin -> Add New -> SSH SFTP Updater Support plugin, it shows ‘Installed’. Could you please help. Thank you very much.

Viewing 4 replies - 1 through 4 (of 4 total)
    I think it was just a cache problem. No it works like a charm in WP3.5.1.

    Please ignore this:

    I do have the same issue on a fresh install of WP 3.5.1.The plugin itself shows up but no SSH SFTP option or settings.

    Hello all, can some one help me – to uninstall and install again this plugin. My problem is that it does not appear in installed plugin (not at all in plugin section). But when I add-> new -> it takes me to page that says ‘Installed’.. Pls see my previous message for detail

    Plugin Author TerraFrost


    Well it’s working fine for me on WP 3.5.1. Maybe a conflict with another plugin you have installed.. no idea.

    You can activate / deactivate the plugin by going to “Installed Plugins”. You can delete a plugin by going to wp-content/plugins and deleting the appropriate directory.

    If you’d like further help give me admin access to your WP blog and (S)FTP access. You can email that stuff to


    Thanks. It finally worked and I could update to WP 3.5.1
    I did following:
    (1) Deleted SSH/SFTP option plugin folder
    (2) Installed this plugin again

    Now plugin was appearing in admin list. And when I tried to update to WP 3.5.1 SSH option appeared but clicking on update resulted nothing.

    Then I disabled all plugins (from admin menu) except this SSH/SFTP and tried installing. This time it worked.

    Finally I re-activated other plugins.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘SSH SFTP Option not appearing’ is closed to new replies.