Support » Plugin: Simply Schedule Appointments » SSA not recognizing PHP version

  • Resolved ebutow

    (@ebutow)



    I just set up SSA but to do so I had to scroll down the page to get to the SSA settings area within the SSA editing screen. The rest of the page is not formatted in the standard WP format (in fact, it’s mostly garbage with a lot of overlapping text) and when I click the Support option I see there’s a warning symbol that states that I need to be using PHP 7.2 or higher.

    I’ve confirmed with my hosting service that the servers are running PHP 7.2.7, so I’m not sure why this issue with the PHP version is a problem and if it’s causing the editing screen problem. I haven’t set up a new page with the appointment calendar selected because it seems unlikely SSA won’t work if the editing screen isn’t formatted correctly and reports it can’t find the latest version of PHP.

    Please let me know if there’s anything I need to do to fix this problem, and I thank you in advance for your quick attention to this matter.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author croixhaug

    (@croixhaug)

    Hi @ebutow, we are looking into this issue and will address the PHP version that’s displayed in a release soon. The warning you’re seeing is just a recommendation, so there shouldn’t be any problem affecting SSA functionality.

    Thanks for letting us know!
    Nathan

    Plugin Contributor Natalie MacLees

    (@nataliemac)

    Hello @ebutow,

    It sounds like you might have had some issues with the icons loading, which can lead to some overlapping text and layout issues. Are you still having that problem? Could you send a screenshot of the problem our way at support@simplyscheduleappointments.com so we can take a look?

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.