WordPress.org

Support

Support » Plugins and Hacks » Double Opt-In for Download » [Resolved] SQL table entries not made.

[Resolved] SQL table entries not made.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Andy

    @andyba45

    The first thing I would do is uninstall it and then try reinstalling it again to see if it was “just one of those things”.

    If that doesn’t work, the SQL code is in the plugin main page. You could copy it, and go into phpAdmin and create them manually. But you should not have to.

    There is an underlying problem, and my first guess would be with permissions on the server that would need to be addressed to prevent future problems.

    Let me know how it goes.

    Andy

    Plugin Author Andy

    @andyba45

    I’ll assume that solved your problem.

    No, none of them did. I actually had to go to another one of my sites, export the two tables and import them manually in the site that was the problem. The plugin refused to create them.

    Thanks though. It works now.

    Plugin Author Andy

    @andyba45

    Okay, as long you found a work around, that’s great. It will be useful for others that might have the same problem.

    Can you let me know what platform (cPanel,etc) your running your website on and what version of php/mysql you are using?

    Thanks!!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] SQL table entries not made.’ is closed to new replies.
Skip to toolbar