Support » Plugins and Hacks » [Resolved] sql file contains empty INSERTs when creating package

[Resolved] sql file contains empty INSERTs when creating package

  • Hi
    First thanks for a timesaving program. Moving my site to a digitalocean server was easy once i figured out how.

    Now I want to duplicate that site. I run the Duplicator and it reports that everything was OK. I check the log file and it looks fine:

    wp_users (30)
    wp_woocommerce_order_itemmeta (0)
    wp_woocommerce_order_items (0)
    SQL CREATED: 20140422_businessmodelusergroup_2_535669eef3d011666140422130902_database.sql
    SQL FILE SIZE: 836.09KB
    SQL RUNTIME: 15.66 sec.

    But when I look in the .sql file I find :

    /* INSERT TABLE DATA: wp_users */
    wp_users VALUES(“”, “”, “”, “”, “”, “”, “”, “”, “”, “”);
    INSERT INTO wp_users VALUES(“”, “”, “”, “”, “”, “”, “”, “”, “”, “”);

    Any ideas ?


Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Cory Lamle


    That is a bit odd, honestly I wouldn’t be able to figure it out without debugging your setup. If you want to submit a support ticket I can look at your setup much closer…

    Thanks for the prompt reply.
    How do I submit a support ticket?

    Plugin Author Cory Lamle


    In the plugin click Support > Get Help > Lifeinthegrid

    Any luck with this – I’m getting the same error. Very frustrated!

    Plugin Author Cory Lamle


    Hey @sportsnapper,

    If you can give the developer version a try it may have your fixes for the issue your seeing. The very latest version (0.5.3) can be found by following these instructions:

    -> Browse to http://wordpress.org/extend/plugins/duplicator/developers/
    -> Look for the section “Other Versions”
    -> Click on “Development Version” and download the zip plugin file
    -> Uninstall your current version and install this one
    -> Note: This is a development line version so please test in your sandbox first to make sure you have no issues…

    Let me know if this solves your issue…



    Thanks, I raised a ticket on your site, and you recommended the same solution. I tried it earlier today, and it fixes the problem. My site is now transferred successfully – so I’d say that the developer version fixes this particular problem.


    Plugin Author Cory Lamle


    Thanks for the update!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] sql file contains empty INSERTs when creating package’ is closed to new replies.