WordPress.org

Support

Support » Themes and Templates » SPUN theme, circles don't show images except on hover

SPUN theme, circles don't show images except on hover

  • livingwithoutanet
    Member

    @livingwithoutanet

    Hi. I am using the theme Spun. I was under the impression that there would be an image or some text ( the post title) in a circle on the home page.

    Each of the posts WITHOUT an image in it are properly showing a circle on the front page with text in it.

    The posts with images inside do not show anything o the home page unless you are hovering over it. It looks weird and I thought there would be something in each circle even if you weren’t hovering.

    Looking forward to any help I can get. Everything else about this theme is perfect and pretty!

    here is my home page: http://ds106.livingwithouta.net/

Viewing 9 replies - 1 through 9 (of 9 total)
  • Andrew Nevins
    Forum moderator

    @anevins

    Which browser & browser version are you experiencing the issue in?

    livingwithoutanet
    Member

    @livingwithoutanet

    I have been using Firefox, I didn’t think to look at anything else, I’ll look at Chrome and IE…

    It TOTALLY! works in IE…
    let me check Chrome… It TOTALLY works in chrome too! Why isn’t working in firefox?

    Thanks for pointing out the obvious idea! Is there anything that can be dome to fix the firefox issue?

    THANKS!

    jedwardbarker
    Member

    @jedwardbarker

    I’d like a response on this as well. No circles show up except on hover in firefox: http://bit.ly/XyJz99

    jedwardbarker
    Member

    @jedwardbarker

    Found something that seems to work, but I’m not sure why. Maybe someone else can shed some light, or let me know if I’m screwing something up with this.

    I commented out this line in the css:

    filter: url(‘inc/desaturate.svg#greyscale’);

    livingwithoutanet
    Member

    @livingwithoutanet

    What do you mean you “Commented out”?

    livingwithoutanet
    Member

    @livingwithoutanet

    BTW, your site looks awesome… especially b/c you can see the circles!

    jedwardbarker
    Member

    @jedwardbarker

    Thanks!

    I mean I deactivated it by using css comment notation like this:

    /* filter: url(‘inc/desaturate.svg#greyscale’); */

    Deleting it would do the same thing, I just don’t like to delete stuff in the css just in case I need to put it back later on.

    ty jed for sharing!

    felixthehat
    Member

    @felixthehat

    anyone stuck on this, paste the following into your .htaccess file in the root of your server

    AddType     image/svg+xml                           svg svgz
        AddEncoding gzip                                    svgz

    that fixed it for me

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘SPUN theme, circles don't show images except on hover’ is closed to new replies.