Support » Plugin: Podcast Importer SecondLine » Spreaker Podcast feed Error!

  • Resolved alphabdesign

    (@alphabdesign)


    Hello there,

    I am currently trying to import several podcast feeds from the ‘Spreaker’ Podcast server. I am locating the show in Spreaker and copying the RSS feed directly from the RSS feed icon. When I post this into the plugin settings I get the error below:
    Podcast Feed Error! Please use a valid RSS feed URL

    This is the RSS feed/link Spreaker is providing.
    https://www.spreaker.com/show/3508661/episodes/feed

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author SecondLineThemes

    (@secondlinethemes)

    Hey @alphabdesign,

    Thanks for using our plugin!
    I’ve just tested an import with the very same feed URL (https://www.spreaker.com/show/3508661/episodes/feed) and it seems to be working flawlessly. 3 episodes were imported successfully.

    Could you please try once again, perhaps double check you’re using a clean URL and see if it works?

    Also, which PHP version are you currently using on your website?

    Thread Starter alphabdesign

    (@alphabdesign)

    I am still having the same problem. I am using PHP 7.1. I have also tried using the previous version and the latest updated version of this plugin.

    I know the feed is good as I tested it in a couple of readers.

    • This reply was modified 1 year, 10 months ago by alphabdesign.
    Plugin Author SecondLineThemes

    (@secondlinethemes)

    That’s odd. Could you please contact us via email (support@ our domain name .com) and share your WordPress login details? I’ll make sure to run the import and check the issue.

    As mentioned, I’ve already checked the URL and it seems to be working properly.

    You can also contact us here –
    https://secondlinethemes.com/contact

    Thread Starter alphabdesign

    (@alphabdesign)

    I am marking this as resolved as we did work on this a bit to come up with a solution. This problem was more of hosting issue than a plugin issue. However I feel that I would be doing a disservice to SecondLine themes if I didn’t comment on how dedicated and supportive they were to help me figure this out. I have never before experienced such great customer service in all my years dealing with plugins.

    Thank you for all your help SecondLine

    My server issue was fixed by turning on allow_url_fopen=0 on my hosting plan within my dashboard.

    Plugin Author SecondLineThemes

    (@secondlinethemes)

    Thanks for the feedback! It’s much appreciated.

    For anyone trying to resolve the issue, you’ll need to set the allow_url_fopen to true in your PHP.ini file –

    allow_url_fopen=1

    We’ll look into it and try to find a fallback as well.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Spreaker Podcast feed Error!’ is closed to new replies.