Support » Plugin: WP-Spreadplugin » Spreadshirt update

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Thimo Grauerholz

    (@pr3ss-play)

    Hi,

    it’s not written well in that forum but, the Spreadplugin is already compatible and active on many websites.

    Cheers,
    Thimo

    hi, maybe there is some confusion.
    I know that spreadplugin is compatible and active on many websites.
    I use spreadplugin on a few of my sites and it is working well.

    I received an email a few days ago spreadshirt telling me that when my spreadshirt account is upgraded, 3rd party plugins (spreadplugin) may stop working.

    My email is to check with you, that spreadplugin will continue to work after the spreadshirt upgrade? will it?

    thanks

    Plugin Author Thimo Grauerholz

    (@pr3ss-play)

    No confusion, it is already compatible with the new partner area. The message on that board and email is not written well. Spreadplugin is already compatible (with the new partner area and new shops) since v4.0 (since the new shops) 🙂

    Your shops and Spreadplugin will continue to work. If set, you must re-create your custom categories, but this is what you have to do in every case because the migration doesn’t include custom categories. You might also update Spreadplugin-Cache by using “Rebuild cache” and check your category pages if used.

    I might happen too, you get all products instead of those you have created for that shop. Please check the settings of your shop (after migration) to spit out only the configured products instead of all.

    perfect, thanks for the clarification.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.