Split screen html/WSYWIG, posts revert back, Blank link page (5 posts)

  1. animalien
    Posted 5 years ago #

    I have been dealing with this since the update to WordPress 3.1. This has been driving me crazy, but I have 3 problems when I am creating new posts.

    I choose "New Post" and start entering in text. If I put in my first link in the WYSIWYG editor, everything is fine, but the second link brings up this box that looks slightly different. It doesn't have the http:// in the link area (like it normally does). If I put a link in the box and hit "Update", the link doesn't update. If I close that link box and reopen, the linking option works fine. It only happens the second time I link to an item.

    Sometimes, when I switch from WYSIWYG to HTML view, something happens where I suddenly see the WYSIWYG window RIGHT UNDER the HTML window - like it's a split screen.

    When I see that happen, I know that WordPress is not going to save anything that I added. I have to copy all of the HTML code, hit update, then paste the code in the window to continue.

    Now I have been on WP for 3.5 years. I have disabled all plugins and the problem continues. I have deleted all files and installed a Fresh copy of WP.

    I am currently scouring through the WP SQL to see if there is a setting from an older plugin causing this issue, but have not found it yet.

    Really need help on this. This has now followed through 3 updates.

  2. kmessinger
    Forum Moderator
    Posted 5 years ago #

    Have you tried:

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

  3. animalien
    Posted 5 years ago #

    How is changing the theme going to affect the Administration area?

  4. kmessinger
    Forum Moderator
    Posted 4 years ago #

    Because themes interact with the admin area as do plugins. Once we rule out plugins and themes we want to use a different browser and when possible a different computer. Also, please post a url.

  5. animalien
    Posted 4 years ago #

    Coming back to the issue. I ran the Twenty Eleven theme and the problem stayed. So it's not a theme problem.


Topic Closed

This topic has been closed to new replies.

About this Topic