Support » Plugin: Prevent Browser Caching » splash page showing up even when plugin is deleted

  • Resolved Cathal1

    (@cathal1)


    Hi, I have deleted the plugin from my site (intend to install at a later date) However I am left with a problem. If I access the site from an email or whats app link (on mobile) the splash screen is still showing up before site is accessed. However if I type in url in browser (mobile) it’s ok, ie no splash screen. Can you help please.

    • This topic was modified 1 year, 2 months ago by Cathal1.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter Cathal1

    (@cathal1)

    Sorry message sent to wrong plugin provider….is it possible for this request to be forwarded to Super Progressive Web Apps. Won’t le me post direct on Progressive Web Apps support. As saying it’s a duplicate message and I can’t delete post in this thread (posted in error) . Hope someone can help

    • This reply was modified 1 year, 2 months ago by Cathal1.
    • This reply was modified 1 year, 2 months ago by Cathal1.
    Plugin Author kostyatereshchuk

    (@kostyatereshchuk)

    Hi @cathal1,

    Unfortunately, I can’t resend this message but you can try to send a similar message directly to Super Progressive Web Apps with another title and with changed content a little bit.

    Best regards,
    Kostya

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘splash page showing up even when plugin is deleted’ is closed to new replies.