Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author maximum.software

    (@maximumsoftware)

    Looks like you get a 500 error when you submit the form. Can you take a look at your server logs to see what the problem is?

    Thread Starter impressionpoint

    (@impressionpoint)

    I will check, thanks!

    Thread Starter impressionpoint

    (@impressionpoint)

    So there is no record of a 500 error on that page. I do not get any errors on other forms, only this one and only this one with both CF7 and the PDF form filler active.

    Plugin Author maximum.software

    (@maximumsoftware)

    Can you try creating a simpler form with just one text field mapped to just one PDF field and see if you still get the error?

    It is really difficult for me to guess what the issue might be without an error message from logs and without access to your admin panel. If you don’t mind sending me temporary wp-admin login info to my email, admin at maximum dot software, I will debug this for you.

    Thread Starter impressionpoint

    (@impressionpoint)

    Just sent you a new account, thanks for the very fast response! I’ll also set up a test CF

    Thread Starter impressionpoint

    (@impressionpoint)

    i added a test form here: https://3b0.d8d.myftpupload.com/test-form/ and still have the same issue. thanks!

    Plugin Author maximum.software

    (@maximumsoftware)

    Looks like the error was Undefined constant "GLOB_BRACE". This probably happens because your site is running on non-GNU system.

    I’ve replaced the following line in my plugin:
    $files = glob( trailingslashit( $this->tmp_dir ) . '{,.}*', GLOB_BRACE );
    With the following lines:
    $tmp_dir_slash = trailingslashit( $this->tmp_dir );
    $files = array_merge( glob( $tmp_dir_slash . '*' ), glob( $tmp_dir_slash . '.*' ) );

    The above resolves the issue for you as long as you don’t reinstall the plugin. I’ll release an update shortly that would fix this problem permanently.

    Thanks for letting me know about the issue.

    • This reply was modified 1 year, 1 month ago by maximum.software. Reason: this new post editor is horrendous
    Thread Starter impressionpoint

    (@impressionpoint)

    that’s great, thank you so much for the quick work and extremely responsive help. I really appreciate it!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Spinning Wheel when submitting’ is closed to new replies.