Support » Plugin: WordPress Backup and Migrate Plugin - Backup Guard » Spinning graphic at Login Screen

  • Resolved telesites

    (@telesites)


    We had a client’s new web site become unresponsive during a restore. We decided to begin all over again and reinstalled WordPress and DB from scratch. Everything went well until we got to the BackupGuard admin page. There we have a spinning graphic circle that does not stop. I assume since the site has already been registered on the BackupGuard end it is stuck looking for something. How can we fix this and move on?

    Windows 2008 box; Latest Php, WordPress and BackupGuard.

    Thanks in advance for any help with this.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Backup Guard

    (@backupguard)

    @telesites, I guess you’re running Pro version, right? Could you please try to uninstall BackupGuard from your dashboard, download the latest Pro version from your personal dashboard ( https://backup-guard.com ), then install the downloaded Pro version. If this won’t resolve the issue, please open a support ticket and we’ll definitely look into it for you: https://backup-guard.com/products/backup-wordpress/support-p2p

    Regards,
    Lisa Breen

    Yes, Pro version.
    This looks to be a DNS issue again. We changed the Server’s DNS to use 8.8.8.8 and everything connected. After it connected we changed it back. We don’t use the public Google DNS as default for other programming reasons. Thanks – we are logged in now.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Spinning graphic at Login Screen’ is closed to new replies.